Friday, June 21, 2013


I had a reader write me indicating that he found malware when he came to the site. Here is the screen shot:

Has anyone else had the same experience? If so, please contact me at cam at hbhinvestments dot com.and please include the platform (operating system, browser and virus software) that you are using.

Cam Hui is a portfolio manager at Qwest Investment Fund Management Ltd. ("Qwest"). This article is prepared by Mr. Hui as an outside business activity. As such, Qwest does not review or approve materials presented herein. The opinions and any recommendations expressed in this blog are those of the author and do not reflect the opinions or recommendations of Qwest.

None of the information or opinions expressed in this blog constitutes a solicitation for the purchase or sale of any security or other instrument. Nothing in this article constitutes investment advice and any recommendations that may be contained herein have not been based upon a consideration of the investment objectives, financial situation or particular needs of any specific recipient. Any purchase or sale activity in any securities or other instrument should be based upon your own analysis and conclusions. Past performance is not indicative of future results. Either Qwest or Mr. Hui may hold or control long or short positions in the securities or instruments mentioned.


Anonymous said...

I'm getting it too, but I'm using avast as well. Not sure if it's false positive.

moremiles said...

Using Norton & no problems. That would indicate a false positive on Avast. I have had that problem when using Avast in the past.

Realist Theorist said...

With Avast, I don't get it when I navigate to this page; but I do get it when I click on the image.

Humble Student of the Markets said...

So far, it seems that only Avast is finding malware on the site. I use McAfee and I don't get anything. As reported, Norton can't find any malware either.

What image triggers the warning with Avast?

BL said...

I'm getting it. I'm using avast as well.

c0ltrane said...

Admuncher says there is a malicious link to